标签:2.1.2

网路商店/电子商务 Magento 1.9.3 正体中文

很久之前帮朋友中译安装的 Opencart 1.5.6.1,朋友说不好用,最近要求帮他再找别的。 参考网路评价后,决定使用 Magento,但同样地没有中译版本,所以再度重操旧业。 原本是想直接中译最新的 2.1.2,但在安装测试时发现 2.1.2 对 PHP 7.X 的相容性有点挑。 例如 PHP 7.0.3 ~ 7.0.5 许多网友就反应不相容,而服务器…

阅读全文 »